Mainframe Fileaid Error Ispv006

View All Questions

Ask a New Question

  Posted by Guest - Mainframe Fileaid Error Ispv006 :
Fileaid keeps giving this ISPF error (at least I think ISPV006 is an ISPF error code)
Data truncation occurred                                
Data for CHAR format variable "RRFERFD" was too long.  

This occurs on any file I attempt to browse in fileaid, ISPF just crashes and returns to the main screen. Anyone recognize this error?

Guest Says:
Everyone getting it or just your profile?

Guest Says:
Just my profile, everyone else can use fileaid with no issue at all

Guest Says:
Did you try changing the environment variables / options, looks like that is an environmental issue on yours only if no one else is having the same error occur.

Guest Says:
went through every possible option I can find, like REXCHK and a bunch of other ISPF options, changed things and tried other files, logged off and back on, all kinds of things and just can't get it to work without ISPF crashing and returning to the main TSO screen.  I even tried all the other fileaid options besides just browsing, and they all crash my ISPF iwth that same error msg.  

Magic Man Says:
Here is what you need to do to fix it:

You need to delete the FARELDS PDS member.  Everyone has this pds member in their profile for fileaid.  So go to USERID.SYSTEM.ISPPROF  (so if your tso login is JOEBLOW and you are logged on to sys1, then JOEBLOW.SYS1.ISPPROF and delete FARELDS.  Make sure you are out of fileaid before doing this or you won't be able to access it.  After deleting, go back into fileaid, and like magic it's fixed :-)

Guest Says:
The only time I seen this RRFERFD error was the same file aid issue where something got corrupted, does anyone know what the RRFERFD actually means?

Guest Says:

Thank You Magic Man, from your friends in Jersey!

Guest Says:
Thank a lot Magic Man, from you follower in Chicago...
It was precise & it worked...Though in my case the dataset was USERID.ISPF.PROFILE.

LEAP Says:
I faced the same error with FileAID/IMS, and the answers here pointed me to something interesting: last time I was working with FileAID/IMS, my emulator screen was at a certain size (RxC) and everything worked perfectly; though recently, I switched to another setup with a larger size, and this time it was failing every time. I switched back to my old setup and everything is functioning smoothly again.

Add your reply below ...

This site allows you to ask questions and get answers from various posters. You may also answer any posts if you feel like you have input to give. Feel free to ask for help with any new question you wish, but most of the questions here are tech related. You will find many questions and answers related to your Ipod or Ipod Nano, Itunes, audio and video converting, spyware or adware cleanup, pc or other computer questions, and even mainframe questions. Although these are the tech questions most often asked, you will find help on almost any computer or software related subject. Feel free to go to the main menu and review the posts already present, or feel free to ask your own question. (Some questions will be closed once the moderator feels they are sufficiently answered and that no other input is needed).

See All Tips        Iphone Apps

Your Name:

Your Reply:

Type in verification code:

Forum - Front Page

Spyware/Task Database

Computer Tips (Main Page)